Welcome to the Athom Community Forum! This is a place to share ideas, ask for help and discuss about Homey in general.

Please read Welcome to the forum to get started.
Official

Homey v1.5.X - Experimental

13

Comments

  • glijieglijie Member
    edited August 7
    Fire69 said:
    JaapPelt said:
    This might not be new to 1.5.0-rc2, but I do have some problems pairing Fibaro devices. It takes about 5-10 attempts. Perhaps I'm pressing the button too fast or too slow, but I had the impression it was easier (took less attempts) in my previous apartment. 
    What distance are you trying to pair at?  Never had any real problems here.

    Concerning the problems with Insights in Settings... I just deleted all my Insights data.  No more Homey going offline now, it nicely loads the page with a graph.
    Let's hope the problem doesn't return when data for Insights grows again.
    I deleted also all insights. The data storage went from 400 to 385 MB  :o and after 3 days in went up to 505 MB  :/  In this speed i'm out of data storage in one month :'(

    I just see that the insights that i don't want to log are logged anyway :/

    By the way. Is there a fast way to delete all insights? Now i have to select one by one and press delete and confirm.
    It is verry time consuming.
  • glijie said:

    By the way. Is there a fast way to delete all insights? Now i have to select one by one and press delete and confirm.
    It is verry time consuming.
    Go to settings -> insights -> click on Delete all insights
  • TedTolboomTedTolboom Moderator, Backer - Geek Edition, Homey Ambassador
    glijie said:

    By the way. Is there a fast way to delete all insights? Now i have to select one by one and press delete and confirm.
    It is verry time consuming.
    Go to settings -> insights -> click on Delete all insights
    Which is a new option in 1.5.0
  • glijieglijie Member
    glijie said:

    By the way. Is there a fast way to delete all insights? Now i have to select one by one and press delete and confirm.
    It is verry time consuming.
    Go to settings -> insights -> click on Delete all insights
    wow that easy, THX!!! 
    still 265MB storage data for insights.
  • Fire69Fire69 Backer - Geek Edition
    glijie said:
    glijie said:

    By the way. Is there a fast way to delete all insights? Now i have to select one by one and press delete and confirm.
    It is verry time consuming.
    Go to settings -> insights -> click on Delete all insights
    wow that easy, THX!!! 
    still 265MB storage data for insights.
    Weird, after a day mine is at 6.5MB...
  • For who missed it (firmware.athom.com):

    1.5.0-rc.4 experimental

    • Fixed storage issues
    • Fixed an issue that could cause slow boots
    • Fixed an issue that could prevent ZigBee from loading
    • ZigBee stability improvements
    • Fix invalid latitude/longitude in apps SDK v2
    • Fix a bug that could cause condition cards to be evaluated simultaneously
    • Various bugfixes and improvements

  • And:

    1.5.0-rc.5 experimental

    • Improved boot time
    • Various bugfixes and improvements

  • After upgrading to 1.5.0-rc, is it possible to go back to 1.3.1?
  • TedTolboomTedTolboom Moderator, Backer - Geek Edition, Homey Ambassador
    After upgrading to 1.5.0-rc, is it possible to go back to 1.3.1?
    The only option is a full reset to the stable release... what is the issue(s) you are running into?
  • bvbbvb Member
    edited August 14

    Hi, all my Hue related Flows are broken now since 1.5.0-rc5... the app is still installed, but I do not see it anymore when I want to add a device as an app... what to do now? The devices shown as unavailable...Thanks

  • CyberSponkCyberSponk Member
    edited August 14
    @bvb Reconnect Hue: Use the Hue-App-Wizzard (or is it not shown?) as you connect a new Hue-Device. Than select you Hue. The Wizzard told you that he didn't find a Device. The Devices should now shown as avaible.
  • bvbbvb Member
    @CyberSponk The Hue-App ist not listed in the Apps, when you Click on Add a new Decice... but it is installed unter the Settings Apps
  • JPeJPe Member
    edited August 14
    @bvb  Did you already reset your Homey, by PTP (pull the plug, wait for 10 minutes, replace the plug and wait 3 minutes until Homey is started Up) probably all works well then.
  • T-mo-TT-mo-T Member
    As @tcarnal mentioned in the Logitech Harmony app topic (and I can confirm this), there're some issues with this app in combination with 1.5. I Cannot edit any  Logitech Harmony actions in any flow (existing flows continue working). Unfortunately I reinstalled the Harmony App (with the hope to fix the issue), so I lost all existing flows. This Logitech Harmony app is not actively developed anymore, so hope someone from the Athom team can have a look at it.  o:)
  • MarcoWijkMarcoWijk Backer - First Batch
    T-mo-T said:
    As @tcarnal mentioned in the Logitech Harmony app topic (and I can confirm this), there're some issues with this app in combination with 1.5. I Cannot edit any  Logitech Harmony actions in any flow (existing flows continue working). Unfortunately I reinstalled the Harmony App (with the hope to fix the issue), so I lost all existing flows. This Logitech Harmony app is not actively developed anymore, so hope someone from the Athom team can have a look at it.  o:)
    @T-mo-T That is'nt entirely true,  someone is looking in to A harmony app
    https://github.com/jreenen/com.jreenen.homeyharmonyhub ;
    it allows you to add the devices programmed into Harmoney to be added as seperate devices, which is a big plus. But it still is in it's devlopement phase.. no flow controls yet. I for one, will be monitoring this app.
  • Same here
    this sounds very promising 

    thx for the heads up 
  • Anyone having troubles with location. Homey isn't registering anymore after 1.5rc5 update
  • bvdbosbvdbos Moderator, Backer - Geek Edition
  • bvdbos said:
    The page is working fine. I am talking about the mobile ios location. Is this related?. Even setting the user to Home ore away with a flow doesnt work. 
  • cbhcbh Member
    edited August 15
    Initially the native geo-location in Homey was awful, but after removing and reinstalling the app at the iPhones in question and deleting and adding them in the account settings in the Homey-setup, it has worked like a charm - initially I used the Smart Presence-app in addition, but it has been deleted now.
    Nothing has changed after upgrading to 1.5-rc5...
  • cbh said:
    Initially the native geo-location in Homey was awful, but after removing and reinstalling the app at the iPhones in question and deleting and adding them in the account settings in the Homey-setup, it has worked like a charm - initially I used the Smart Presence-app in addition, but it has been deleted now.
    Nothing has changed after upgrading to 1.5-rc5...
    Stil not working ;-(
  • bvdbosbvdbos Moderator, Backer - Geek Edition
    edited August 15
  • gldrenthe89gldrenthe89 Member
    edited August 17
    bvdbos said:
    It look like it. I also have double presence tags. I will continue in that section
  • RobinVanKekemRobinVanKekem Backer - Homey
    Fire69 said:
    Just updated :)

    What does this mean:
    • Een ARP Manager toegevoegd voor het vinden van apparaten
    Build-in functionality to detect smartphones over wifi (like Smart/Better Presence)?
    It's for developers and it can convert a ip address to a mac addres.
    https://apps.developer.athom.com/ManagerArp.html
  • After upgrading to 1.5.0-rc, is it possible to go back to 1.3.1?
    The only option is a full reset to the stable release... what is the issue(s) you are running into?
    When I upgrade my Homey to test Virtual Devices on 1.5.0 and try out the conversion to SDK2, can I go back in case someone reports an issue with VD on 1.3.1?
    Does a full reset means I'll loose my settings and flows? 
  • bvdbosbvdbos Moderator, Backer - Geek Edition
    edited August 19
    Yes you'll lose everything...
  • Fixes a problem that could cause cloud disconnects

    Mijn homey is ineens gedisconnect.
    En reboot van router helpt niet.
    Maar hij is niet gecrasht, want hij reageert op OK Homey, en meldt dan dat hij de server neit kan bereiken.

    Hersteld de wifi verbinding zich vanzelf na een bepaalde tijd?
  • GeurtDijkerGeurtDijker Moderator, Backer - Geek Edition, Homey Ambassador
    edited August 19
    Fixes a problem that could cause cloud disconnects

    Mijn homey is ineens gedisconnect.
    En reboot van router helpt niet.
    Maar hij is niet gecrasht, want hij reageert op OK Homey, en meldt dan dat hij de server neit kan bereiken.

    Hersteld de wifi verbinding zich vanzelf na een bepaalde tijd?
    Cloud connection is a process on Homey, if your Router and WiFi isn't the problem restart Homey (if you still can Login using the local IP from a browser.) or Pull the Plug  and Power-up Homey after an couple of seconds ( 15-30 seconds).  Wait until Homey finished loading and check the Cloud connection ( from the local IP or using https://my.athom.com/#/

    and check https://status.athom.com/ to see everything in the cloud is working ;-) 
  • MarcoWijkMarcoWijk Backer - First Batch
    MarcoWijk said:
    T-mo-T said:
    As @tcarnal mentioned in the Logitech Harmony app topic (and I can confirm this), there're some issues with this app in combination with 1.5. I Cannot edit any  Logitech Harmony actions in any flow (existing flows continue working). Unfortunately I reinstalled the Harmony App (with the hope to fix the issue), so I lost all existing flows. This Logitech Harmony app is not actively developed anymore, so hope someone from the Athom team can have a look at it.  o:)
    @T-mo-T That is'nt entirely true,  someone is looking in to A harmony app
    https://github.com/jreenen/com.jreenen.homeyharmonyhub ;
    it allows you to add the devices programmed into Harmoney to be added as seperate devices, which is a big plus. But it still is in it's devlopement phase.. no flow controls yet. I for one, will be monitoring this app.
    https://github.com/jreenen/com.jreenen.homeyharmonyhub IS OPERATIONAL! It works like a charm for now.  :)  Hope it stays connected to the Harmony Hub. It seems pretty stable a the moment though.
  • Naize

    im going for it 

    thx
Sign In or Register to comment.