Welcome to the Athom Community Forum! This is a place to share ideas, ask for help and discuss about Homey in general.

Please read Welcome to the forum to get started.

Qubino z-wave app

Are there people around here in need of a qubino z-wave app in order to support these devices? I'm working on a qubino app, but have only 2 devices that i can test. Request are welkom!
«1345

Comments

  • I own a quibino z-wave plus dimmer which was working perfectly with fw v0.8.35
    Would really love to get this dimmer  connected again. This dimmer is working sligthly better with 240V LED's than the fibaro ones (no bypass needed, can dim till 1%)
  • kastelemankasteleman Member
    edited August 2016
    @Ronald_A sent you a pm

    Need module nummer, device id and device type to get started
  • I have 2 Qubino flush shutter DC modules, but I don't own a Homey yet, so I can't test.

    Device name: Qubino Flush Shutter DC ZMNHOD1
    Type: 0003
    ID: 0053
  • Skorpion said:
    I have 2 Qubino flush shutter DC modules, but I don't own a Homey yet, so I can't test.

    Device name: Qubino Flush Shutter DC ZMNHOD1
    Type: 0003
    ID: 0053
    Ok, specific settings that you use, that are listed in the manual?
  • I only use default settings, but it would be nice if parameter 78: force auto calibration, is available.
  • Hi Martin, the dimmer ZMNHDD1 is mentioned here : https://www.domoticz.com/forum/viewtopic.php?t=8550

    There is also a link to the manual (attached pdf)
    I have not managed to connect it with the newest homey firmware.

    Do you need more info ?

    Thanks on advance for your support.

    Ronald
  • kastelemankasteleman Member
    edited August 2016
    @Ronald_A: That should get me started. Btw, no tempsensor attached?
  • @Ronald_A : are you on slack?
  • Not on slack, sorry.  I have no sensors attached at this moment.
    Most important feature of the qubino flush dimmer is the ability to dim my GU10 COB Led's from max till 1% and the ability to change the "Dimming time when key pressed" (parameter 66) 

  • kastelemankasteleman Member
    edited August 2016
    Ronald_A said:
    Not on slack, sorry.  I have no sensors attached at this moment.
    Most important feature of the qubino flush dimmer is the ability to dim my GU10 COB Led's from max till 1% and the ability to change the "Dimming time when key pressed" (parameter 66) 

    Send you a pm, have some code ready......
  • RobertLijkendijkRobertLijkendijk Backer - Early Bird
    I am using 2 Quibino dimmers here as well, if needed I might be able to help you with testing.
  • I am using 2 Quibino dimmers here as well, if needed I might be able to help you with testing.
    Do you have Type numbers?
  • RobertLijkendijkRobertLijkendijk Backer - Early Bird
    edited August 2016
    I am using 2 Quibino dimmers here as well, if needed I might be able to help you with testing.
    Do you have Type numbers?
    Yes Qubino Dimmer ZMNHDD1
    It also supports power consumption monitoring


  • I am using 2 Quibino dimmers here as well, if needed I might be able to help you with testing.
    Do you have Type numbers?
    Yes Qubino Dimmer ZMNHDD1
    It also supports power consumption monitoring


    Send you a pm
  • @kasteleman
    Installed the app from github via the cli:
    1) Used the most right icon to install my ZMNHDD1 (marked ZMNHVD1 F..) Connection went smooth although the dial screen refers to holding a button for 2 seconds: This should be 3 x fast click
    2) Tested and can dim 
    3) several other windows/screens refer to type ZMHDA2  (e.g. wat is er ingeplugd)
    4) In associations settings group 1 and group 4 defaults to "0" with a red rectangular around the box (left it as is for now)
    5) Insight shows dim levels ok, but power not yet implemented

    Thanks for the work till now !  I am glad I can use my dimmer again.

    Ronald

     
  • kastelemankasteleman Member
    edited August 2016
    Ronald, you did not run it from the command line instead of install?
    The dialog box refers to the service button on the back of the module, not the switch botton.
    Something is wrong then with the association groups. Red rectangular is not ok. Can you change it?
    Can you run the app instead of install and mail me the output that you get?
    Btw did you install it from within the app, or the z-wave item, that is, did you choose the device youreself?

    Edit: sorry did not read the post correct.
    Can you exclude the device and include it again, but the select the default z-wave button instead of the app? It then should select the device itself.
  • BTW fixed the description for the ZMNHDD1 on github
  • @kasteleman ;
    Adding the dimmer via the default Z-wave indeed auto-selected the correct dimmer plus the dialog window/prompt to start the connection did not show the 2 second instuction mentioned eatlier. Looking forward to the next update ! 
  • @kasteleman ;
    forgot to mention that it was no problem to overwrite the "0" in the associations. I used "1" for both field after which the red rectangles disappeared .
  • kastelemankasteleman Member
    edited August 2016
    @Ronald_A :
    In the second atemp, the association problem was solved for you without interaction?
  • @Ronald_A :
    In the second atemp, the association problem was solved for you without interaction?
    Just needed to overwrite the default zero values in both fields to any valid value (in my case "1") . But that was the same in both device install methods. 
  • @Ronald_A did you test the latest version on my github?
  • App is awaiting approval for appstore
  • @kasteleman
    Just installed 1.01 downloaded from GitHub

    -Group 1 and 4 associsations still defaults  to "0"  I think this these should be "1".
    -Device name still shows ZMHDA2  in stead of my ZMNHDD1
    -Remove device instructions when you click on the coss in the upper right corner does not work. Can only remove device in homey ZWAVE menu (clik 3 x after removing a zwave device )

    -Energy level visible in the device window and avaible in the flow editor !! Great !!!
    -Installing the device now runs okay, whit the correct instructions.

    Ronald
  • kastelemankasteleman Member
    edited August 2016
    Hi Ronald. Thx for the feedback. Wil have a look at it. Did you install the device from within the app, or the default zwave inclusion? I know the association should default to 1, so something is going wrong in the app. Difficult to figure out as i don't own the device myself. The other 2 devices work fine for me. I wil compare it and have a look if i can find a difference. Can you also provide device id etc?
  • @kasteleman ;
    Perhaps a stupid question: Where can I find the device ID ? I know the manufacturer ID = 345 
    Further more I have tried both methods to install the dimmer. Both methods give the same result.

     
  • kastelemankasteleman Member
    edited August 2016
    Considering the product id and the product type id you're dimmer is a zmnhda2 and not a zmnhdd1. The latest has product type id 1 and product id 51. So no matter what i do, it wil always display as a hda2 because that dimmer has type id 1 and product id 1 and that i can conform because i OWN that dimmer myself! Can you check the label on the dimmer? How far is the dimmer from Homey at the moment you include it? Also the screenshot shows "secure" no. If i'm not mistaken, that means it is not detected as zwave plus device. 
  • casedacaseda Moderator
    edited August 2016
    according to my list, 
    ZMNHDD1 = productId: 81 and not 51?
    where did you get the 51

    but me being a little bit curious, i'm missing the github link in this threat ;o
  • @kasteleman ;
    @caseda ;
    Ik schaam mij diep: Blijkt er idd een ZMNHDA2 te zijn ingebouwd. Sorry!
  • kastelemankasteleman Member
    edited August 2016
    Ah crap, classic mistake: 0x0051 according pepper1 database. But very strange that the screenshot shows 1. Could not validate the product id because i don't have the device. @caseda what list do you refer to?

    github.com/kasteleman/com.qubino
Sign In or Register to comment.